Feature Missing

One or more features are missing. It's either required for 2sxc, or the App is configured to warn you when an required feature/capability is missing.

  1. CSharp v8 required for 2sxc 17 System-CSharp08
    C# Language Support when Compiling Razor and other code for C# v8.
    See ➡️ https://r.2sxc.org/dnn-roslyn


To install features follow these instructions ➡️ https://go.2sxc.org/sysfeats.

Feature Missing

One or more features are missing. It's either required for 2sxc, or the App is configured to warn you when an required feature/capability is missing.

  1. CSharp v8 required for 2sxc 17 System-CSharp08
    C# Language Support when Compiling Razor and other code for C# v8.
    See ➡️ https://r.2sxc.org/dnn-roslyn


To install features follow these instructions ➡️ https://go.2sxc.org/sysfeats.